We are currently down
Incident Report for Abicart
Resolved
Our connection to internet went down due to a restart that managed to block our connection. After a new restart we managed to bring the connection back up.

A post mortem report will be up soon.
Posted Sep 28, 2020 - 14:33 CEST
Investigating
We are currently investigating this issue.
Posted Sep 28, 2020 - 13:42 CEST
This incident affected: Abicart Admin, Abicart - Classic themes, Abicart - Responsive themes, Abicart - API, and Abicart - Email system.