Loading issue on shop fronts
Incident Report for Abicart
Resolved
We have retracted some changes done previously and we can't reproduce the issue any more. We are still investigating the root cause of this.
Posted Aug 11, 2021 - 14:42 CEST
Investigating
We are currently investigating issue where some shop fronts are not loaded correctly. This issue is intermittent.
Posted Aug 11, 2021 - 12:54 CEST
This incident affected: Abicart - Responsive themes.