Some shop frontends not available
Incident Report for Abicart
Resolved
This incident has been resolved.
Posted Oct 22, 2022 - 07:43 CEST
Monitoring
We've identified issues with DNS. Everything is now operational but we keep investigating and monitoring.
Posted Oct 21, 2022 - 15:05 CEST
Update
We are continuing to investigate this issue.
Posted Oct 21, 2022 - 14:14 CEST
Investigating
We are currently experiencing issues with showing store fronts. We are currently investigating this issue.
Posted Oct 21, 2022 - 14:05 CEST
This incident affected: Abicart - Responsive themes.