Service not responding

Incident Report for Abicart

Monitoring

A solution is now in place for the issue caused by the electrical fault in our local infrastructure, and affected services are operating normally again.

We are continuing to monitor the situation closely and sincerely apologize for the disruption.

In parallel, we are putting even greater focus on our ongoing work to remove dependencies between our hosting sites. This work began after the incident in early January, and several important changes have already been made. We will continue this effort to strengthen our redundancy and reduce the risk of similar situations affecting failover in the future.
Posted Apr 29, 2026 - 13:01 CEST

Update

We have identified that the disruption is related to an electrical fault in our local infrastructure.

The fault is affecting the voltage, causing parts of our equipment to shut down as a protective measure to prevent hardware damage. It also affects our ability to redirect traffic to an alternative hosting environment as intended.

Our technicians are working together with electricians to resolve the issue as soon as possible. We will also address the dependency that caused our redundancy to be affected in this situation.

We apologize for the disruption and will provide another update as soon as we have more information.
Posted Apr 29, 2026 - 11:07 CEST

Identified

We have identified the issue, related to an electrical fault, and are working on a solution.
Posted Apr 29, 2026 - 09:36 CEST

Investigating

We are currently experiencing a problem with the services not responding.
We are working on this issue and will post an update as soon as possible.
Posted Apr 29, 2026 - 09:02 CEST
This incident affects: Abicart Admin, Abicart - Responsive themes, Abicart - API, Abicart - Email system, and Abicart - Search and Filtering.