Adding products to basket is slow
Incident Report for Abicart
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 13:46 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2020 - 12:36 CEST
Investigating
We are currently investigating an issue where adding products to basket is really slow.
Posted Oct 05, 2020 - 12:15 CEST
This incident affected: Abicart Admin, Abicart - Responsive themes, and Abicart - API.