Search and filtering is down
Incident Report for Abicart
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 11:02 CET
Monitoring
We are monitoring the search cluster. All indexing jobs will continue as normal and jobs created during this period will be processed in due time.
Posted Dec 07, 2021 - 08:54 CET
Investigating
We are currently investigating the issue and hope to have a quick solution
Posted Dec 07, 2021 - 07:38 CET
This incident affected: Abicart Admin, Abicart - Classic themes, Abicart - Responsive themes, Abicart - API, Abicart - Email system, and Abicart - Search and Filtering.