Disturbance
Incident Report for Abicart
Resolved
This incident has now been resolved. It was caused by an unforeseen complication during planned maintenance.
Posted Feb 03, 2022 - 09:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2022 - 08:47 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2022 - 08:33 CET
Update
We are continuing to investigate this issue.
Posted Feb 03, 2022 - 08:10 CET
Investigating
We are currently investigating this issue.
Posted Feb 03, 2022 - 08:10 CET
This incident affected: Abicart Admin, Abicart - Classic themes, Abicart - Responsive themes, Abicart - API, Abicart - Email system, and Abicart - Search and Filtering.