Unavailable storefronts and admin
Incident Report for Abicart
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 14:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2023 - 06:46 CEST
Investigating
Due to technical issues that occurred yesterday, we now have an outage affecting the accessibility of both admin panels and individual stores. We have identified the cause of the problem and are working hard to resolve it as soon as possible.
Posted Aug 31, 2023 - 06:37 CEST
This incident affected: Abicart Admin, Abicart - Responsive themes, and Abicart - API.