Service disturbance
Incident Report for Abicart
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 14:36 CEST
Monitoring
The issue has been resolved. We will continue to monitor the situation to verify that this incident is resolved. We thank you for your patience and apologize for the inconvenience caused.
Posted Jul 06, 2020 - 17:41 CEST
Update
We identified one issue and resolved it. But sadly did not remedy the problem. We are still investigating.
Posted Jul 06, 2020 - 17:00 CEST
Investigating
Unfortunately, we have a disturbance right now. Technicians are on site and troubleshooting. This is affecting the store front and admin panel. We will update as we have further information.
Posted Jul 06, 2020 - 15:08 CEST
This incident affected: Abicart Admin, Abicart - Classic themes, and Abicart - Responsive themes.