Partial outage
Incident Report for Abicart
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 09:05 CET
Investigating
We are experiencing partial outage on our servers which effects storefronts and admin functions
Posted Nov 29, 2022 - 15:34 CET
This incident affected: Abicart Admin, Abicart - Responsive themes, Abicart - API, Abicart - Email system, and Abicart - Search and Filtering.