Investigating network issue
Incident Report for Abicart
Resolved
During scheduled maintenance by one of our internet providers at last midnight, an inadvertent disruption occurred, resulting in the Internet connection used by Abicart being mistakenly disconnected.

We are in active communication with the provider to gather more details. The maintenance was not completely finished due to the disruption, and a new maintenance window is necessary to rectify the situation. The exact timing remains undetermined, but we expect a brief downtime of only a minute or two, given that the upcoming maintenance is executed correctly.

We are sorry for the inconvenience caused and appreciate your understanding, given that this situation is unfortunately beyond our direct control.
Posted Sep 27, 2023 - 20:44 CEST
Monitoring
We have identified and resolved a problem with our network provider. Monitoring issue.
Posted Sep 27, 2023 - 00:40 CEST
Investigating
We are currently investigating this issue.
Posted Sep 27, 2023 - 00:25 CEST
This incident affected: Abicart Admin, Abicart - Classic themes, Abicart - Responsive themes, Abicart - API, Abicart - Email system, and Abicart - Search and Filtering.