Service unavailable
Incident Report for Abicart
Resolved
We were too quick. This was an internal issue only. Apologise for the false alarm.
Posted Mar 10, 2022 - 10:01 CET
Investigating
We are currently investigating this issue.
Posted Mar 10, 2022 - 09:57 CET
This incident affected: Abicart Admin, Abicart - Responsive themes, Abicart - API, Abicart - Email system, and Abicart - Search and Filtering.