Unresponsive webshops and admin
Incident Report for Abicart
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 23:11 CEST
Update
We are experiencing problems loading product pages and shopping carts. Our technical team is working on this and we expect a solution shortly.
Posted Aug 30, 2023 - 20:28 CEST
Monitoring
System is on it's way up. Monitoring the situation.
Posted Aug 30, 2023 - 16:50 CEST
Update
We have now begun the process of gradually restarting our systems. During the next hour, you may experience some instability in the services in connection with them starting to work. This is expected and part of the reboot process.
Our engineering team is monitoring closely to ensure as smooth a transition as possible to full operation. We will inform you as soon as services are fully restored.
Posted Aug 30, 2023 - 15:36 CEST
Identified
Issue caused by big power outage locally to the servers. Backup generators kicked in but faced operational failure after some time. Our technicians are working on getting everything back up and running.
Posted Aug 30, 2023 - 13:54 CEST
Investigating
We are currently investigating this issue.
Posted Aug 30, 2023 - 12:24 CEST
This incident affected: Abicart Admin, Abicart - Responsive themes, and Abicart - API.