Some shop fronts not available

Incident Report for Abicart

Resolved

Incident caused by DNS problems at CDN77. Their issues has since been resolved.
Posted Sep 26, 2022 - 12:21 CEST

Monitoring

Incidents seems to have been caused by a specific Internet provider and affected visitors using that Internet provider only. Monitoring.
Posted Sep 26, 2022 - 10:24 CEST

Update

We are continuing to investigate this issue.
Posted Sep 26, 2022 - 09:57 CEST

Investigating

We are currently experiencing some disruptions in displaying the webpage/website. Our developers are investigating the issue.
Posted Sep 26, 2022 - 09:56 CEST
This incident affected: Abicart - Responsive themes.