Issue when creating new/copying product
Incident Report for Abicart
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 09:13 CEST
Update
We are continuing to monitor in case of further issues.
Posted Sep 27, 2022 - 17:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2022 - 13:53 CEST
Investigating
We are currently investigating server error appearing when adding new and copying articles.
Posted Sep 27, 2022 - 12:36 CEST
This incident affected: Abicart Admin.